Atlanta .NET Regular Guys

Atlanta's .NET Regular Guys work to bring Atlanta's .NET development community closer together.

Contact us by sending mail to either Brendon or Matt

Welcome to Atlanta .NET Regular Guys Sign in | Join | Help
in Search

MOSS 2007 set up problem

Last post 03-13-2007, 12:12 PM by fluffy. 0 replies.
Sort Posts: Previous Next
  •  03-13-2007, 12:12 PM 3212

    MOSS 2007 set up problem

    Hi All,

    The configuration wizard failed while I was setting up the server. The error was "failed to create sample data" (step 8 of 10). So I changed the Network DTC Access to "Allow Remote Clients."

    Now, I tried rerun the wizard, I am still getting the following"


    'Config failed
    Failed to create sample data
    An exception of type ststem.invalidoperationexception was thrown. Additional exception information: no content database was available for this operation. .....to create a content database, click "content databases" on the Application Management page......'

    I tried to access SharePoint 3.0 Central admin > http://[serverName]:adminport and I was getting an "unexpected error" There is no other info available. 
    SharePoint 3.0 Central admin (http://[serverName]:adminport ) magically loaded now. The very last time I tried, it prompted me for a login (it doesn't allways promt me). It took a LONG time to load, but it's loaded. Even when I entered the login prior, it didn't work... I am not sure what changed it at all.

    Now, I am able to get into the Central Admin; I tried to "add a content database" while there is already one. I clicked "OK" and left all the default set up; nothing happens! It just doesn't respond to the click?! Am I suppose to remove the currently content db first?

    Please help............What am I doing wrong?

    Thanks in advance!

View as RSS news feed in XML
Powered by Community Server, by Telligent Systems